Kotlin构建失败?

ZxZx · 2022-03-23 00:03
按照步骤搭建springboot源码环境 启动spring-boot-sample-tomcat的时候报错 Kotlin: Language version 1.1 is no longer supported; please, use version 1.3 or greater. 环境: jdk1.8 maven3.8 并且修改了setting->Kotlin Compiler中的Language version和API version为1.3,google了一晚上,也没查出来问题。求大神解答!
0 个回答
暂无回答